Các lỗi của T6-V2

Thảo luận trong 'T6-V2' bắt đầu bởi ndthang, 13/10/20.

  1. ndthang

    ndthang New Member

    Tham gia ngày:
    13/10/20
    Bài viết:
    3
    Đã được thích:
    1
    Giới tính:
    Nam
    Mình thấy T6-V2 có các lỗi sau. Hy vọng totolink support hỗ trợ có thể trong bản firmware mới. Hoặc chỉ giúp mình cách khắc phục.
    1. Không support multicast/DLNA discovery:
    Mình có DLNA server trong mạng, cắm vào master unit qua cổng LAN hoặc wifi. Cứ restart DLNA server thì client nhìn được server và hoạt động bình thường khoảng 15-30 phút. Sau đó client không nhìn được server nữa. Có vẻ T6-V2 không support multicast. Phần menu Advance -> UPnP thì không config được gì. Dùng router/AP khác thì DLNA bình thường.

    2. AP mode hoạt động không ổn định:
    Mình muốn dùng T6-V2 làm AP, do mạng có sẵn internet router của mình rồi. Kết nối dây vào LAN1 của master unit. DHCP từ router chính. Master setup: LAN IP=192.168.100.2, Internet: IP tĩnh 192.168.120.2, default Gw=192.168.100.1 (router chính ở interface LAN1) và không kết nối dây WAN. Cổng WAN trạng thái là disconnected như mong muốn. Vấn đề khi bật 2 unit lên thì sẽ rơi vào 1 trong 2 trường hợp sau:
    a) Mạng mesh không kết nối, kết nối được internet: Đôi lúc client từ wifi truy cập được internet qua router chính. nhưng lúc này, trạng thái kết nối mesh là không thành công, satellite unit đèn đỏ. Trạng thái mạng mesh: không có slave.
    b) Mạng mesh kết nối, không kết nối được internet: Đôi lúc trạng thái kết nối mesh là thành công, satellite unit đèn xanh đứng. Trạng thái mạng mesh trên GUI: có slave. Nhưng toàn bộ client có nhận được IP 192.168.100.x, nhưng lại không ra được internet, vẫn ping được 192.168.100.1. Có vẻ toàn bộ traffic khi kết nối mesh thành công bị route cứng qua interface WAN(lúc này đang disconnected).

    Admin xem giúp mình 2 vấn đề này với nhé. Search nhanh trên mạng Google wifi support DLNA qua mesh bình thường, chắc không phải hạn chế của công nghệ mesh.
     
  2. csc-vn

    csc-vn Moderator Thành viên BQT

    Tham gia ngày:
    14/3/18
    Bài viết:
    983
    Đã được thích:
    101
    Chào bạn !
    Cả 2 trường hợp của bạn có thể nằm ở chổ T6-V2 không chạy được qua cấu hình AP của bạn, bạn nên để con Master chạy DHCP (Gateway 192.168.100.1), node phụ sẽ thành slave và ra được mạng, sau đó bạn test lại trường hợp 1 giúp mình nhé.
     
  3. ndthang

    ndthang New Member

    Tham gia ngày:
    13/10/20
    Bài viết:
    3
    Đã được thích:
    1
    Giới tính:
    Nam
    Bật DHCP của con Master lên thì kết nối Mesh thành công ngay. Tuy nhiên, vào mạng lại không được. Do phần cấu hình DHCP không cho cấu hình Gateway trên trang DHCP, nên khả năng cao là khi cấp IP cho mobile, Gateway sẽ bị đặt là 192.168.100.2 (địa chỉ của con Master), chứ không phải là 192.168.100.1 (địa chỉ của router).
    Mình cũng thử bật DHCP để mesh thành công sau đó tắt DHCP đi. Thì một lúc sau đèn xanh đứng OK. Mesh thành công, nhưng sau 1 lúc thì lại thành đỏ đứng. Mesh không kết nối.

    Vấn đề 1 - DLNA, không được giải quyết, kể cả khi mình để bật DHCP trên con Master và chấp nhận mất mạng để theo dõi thì cũng chỉ tầm 10 phút là không nhìn thấy DLNA server.

    :(
     
  4. FAE Vietnam

    FAE Vietnam Moderator Thành viên BQT

    Tham gia ngày:
    15/11/16
    Bài viết:
    1,198
    Đã được thích:
    135
    Giới tính:
    Nam
    Chào Bạn!
    Về T6_V2 hiện tại chỉ cho phép chạy MESH rouer mode, không hỗ trợ cấu hình xong tắt DHCP chạy AP mode, bạn nên để MESH mode như mặc định để sử dụng mạng nhé. Còn DLNA Server này bạn cho mình hỏi kỹ thường là chỉ có TIVI coi DLNA hay là các điện thoại Smartphone/Laptop/PC đều cần sử dụng DLNA? Và DLNA server bạn đang dùng sản phẩm module nào để bên mình kiểm tra testing lại, mong nhận được thêm phản hồi của bạn!
    TOTOLINK xin cảm ơn!
     
  5. FAE Vietnam

    FAE Vietnam Moderator Thành viên BQT

    Tham gia ngày:
    15/11/16
    Bài viết:
    1,198
    Đã được thích:
    135
    Giới tính:
    Nam
    Bên mình cũng vừa test lại cài đặt miniDLNA trên Ubuntu 18.0.4 cắm vào cổng LAN 1 của T6, rồi lấy 2 laptop sử dụng DLNA của server đó trong 1 ngày vẫn kết nối xem video và discovery bình thường, trên T6 hiện bên mình không cần bật UPnP vẫn dùng bình thường.
    Cảm ơn bạn đã phản hồi vụ AP mode, để bên mình nhờ bên R&D đánh giá nâng cấp thêm tính năng này!
     
  6. ndthang

    ndthang New Member

    Tham gia ngày:
    13/10/20
    Bài viết:
    3
    Đã được thích:
    1
    Giới tính:
    Nam
    Cám ơn Ad. Mình đã thử chuyển server sang cổng LAN1 (từ LAN2) thì đúng là DLNA hoạt động ok. Mong tin AP mode nữa thôi.
     
    FAE Vietnam thích bài này.
  7. phmy_sg

    phmy_sg New Member

    Tham gia ngày:
    12/11/20
    Bài viết:
    3
    Đã được thích:
    0
    Giới tính:
    Nam
    Cho mình hỏi, lỗi không mesh giữa master unit và satellite unit (Báo đèn đỏ), băng tần 5ghz không phát wifi cà 2 unit. Khi lắp đặt đúng theo hướng dẫn.
    Cách xử lý lỗi này thế nào?
     
  8. csc-vn

    csc-vn Moderator Thành viên BQT

    Tham gia ngày:
    14/3/18
    Bài viết:
    983
    Đã được thích:
    101
    Chào Bạn !
    Trường hợp này bạn hãy reset về mặt định cả 2 node (nút T giữ 15 giây), sau đó để gần nhau để nó tự Mess.
    Trường hợp trên chưa Mess được, bạn hãy truy cập vào con chính sao đó vào Mess >> Mạng Mess >> Thêm thiết bị.
    *Thêm nữa bạn phản hồi phiên bản firmware bạn đang sử dụng.
     
  9. phmy_sg

    phmy_sg New Member

    Tham gia ngày:
    12/11/20
    Bài viết:
    3
    Đã được thích:
    0
    Giới tính:
    Nam
    Mình đã reset cả 2 node, vẫn bị lỗi. Firmware hiện tại, là bản cao hơn firmware mình down trên totolink.vn
     
  10. csc-vn

    csc-vn Moderator Thành viên BQT

    Tham gia ngày:
    14/3/18
    Bài viết:
    983
    Đã được thích:
    101
    Vậy bạn gửi bảo hành giúp mình nhé, bạn vui lòng tra cứu các trung tâm bảo hành thuận tiện cho mình để gửi sản phẩm ạ
    https://baohanh.totolink.vn/index.php?page=trung-tam-bao-hanh
     
  11. phmy_sg

    phmy_sg New Member

    Tham gia ngày:
    12/11/20
    Bài viết:
    3
    Đã được thích:
    0
    Giới tính:
    Nam
    Cám ơn bạn nhiều, Vi tính Lê Huy đã đổi sản phẩm mới cho mình rồi
     
  12. Chicken990

    Chicken990 New Member

    Tham gia ngày:
    25/2/21
    Bài viết:
    2
    Đã được thích:
    0
    Giới tính:
    Nam
    Chào mọi người. Mình đang sử dụng wifi mesh T6 V2 mới mua dc khoảng 1 tuần nhưng wifi ở tần số 5Ghz cứ bị chập chờn ko ổn định. Kết nối wifi 2.4Ghz vẫn bình thường nhưng khi kết nối 5Ghz thì cứ trung bình khoảng 15-30p là ko sử dụng wifi dc mặc dù trên thiết bị báo là vẫn kết nối với wifi. Cho hỏi đây có phải là lỗi của cục wifi mesh ko nhỉ. Mình ko chỉnh gì trong wifi mesh ngoài việc đặt tên và mật khẩu.
     
  13. csc-vn

    csc-vn Moderator Thành viên BQT

    Tham gia ngày:
    14/3/18
    Bài viết:
    983
    Đã được thích:
    101
    Chào Bạn !
    Về phần 5GHz bạn lưu ý sẽ có độ phủ sóng ngắn hơn 2.4GHz nên mình hãy test ở nhiều vị trí từ xa đến gần tính từ vị trí các node để có kết quả chuẩn hơn bạn nhé, thêm nữa mình có thể tùy chỉnh kênh truyền sóng của Wi-Fi 5GHz trên thiết bị chính để tối ưu khả năng truyền sóng, và kiểm tra lại các vị trí lắp đặt sao cho tín hiệu tốt (màu xanh lá).
     
  14. Chicken990

    Chicken990 New Member

    Tham gia ngày:
    25/2/21
    Bài viết:
    2
    Đã được thích:
    0
    Giới tính:
    Nam
    Thanks admin, mình có nhờ admin online của facebook totolink hướng dẫn và sóng 5Ghz có cải thiện. Cảm ơn đội ngủ admin nha.