EX1200 không cấp được IP động

Thảo luận trong 'EX1200M' bắt đầu bởi Thepiratebay, 23/3/20.

  1. Thepiratebay

    Thepiratebay New Member

    Tham gia ngày:
    23/3/20
    Bài viết:
    3
    Đã được thích:
    0
    Giới tính:
    Nam
    Hầu như ai dùng Dòng Totolink này đều gặp vấn đề cấp phát IP động. Cái này mình cũng bị và đã có cách khắc phục.
    Các bạn làm theo các bước sau :
    1. Reset lại Totolink, Khi cài đặt bạn chọn option 2 "Sửa đổi tên Wifi & mât khẩu wifi" thay vì option 1 nhé. ( Sau đó bạn đổi tên wifi của Totolink thành tên khác).
    2. Sau khi hoàn thành bạn sẽ có 2 wifi ( 1 wifi chính, 1 wifi do totolink cấp). Bạn chọn wifi do Totolink, nhập mật khẩu để zô.
    3. Bạn vào phần cài đặt của hệ thống, vào mục wifi và View info (i) của Wifi totolink.
    4. Ở phần này bạn sẽ sửa lại IP settings (Configure IP trên IOS), hiện tại IP đang để là DHCP (Automatic trên IOS), bạn thay đổi thành Static (Manual trên IOS), rồi nhập IP tĩnh cho nó. Khi nhâp tĩnh bạn phải biết Địa chỉ gateway(Router) để config IP cho chuẩn. Bạn set IP số cuối to lên chút nhé.
    Ví dụ gateway (Router ) là : 192.168.100.1 ---------> thi bạn set IP tĩnh là 192.168.100.222
    Ví dụ gateway (Router ) là : 192.168.1.1 ---------> thi bạn set IP tĩnh là 192.168.1.222

    Giờ mặc dù connect được nhưng ko automatic cấp IP động được, đèn cũng ko sáng.
    Vậy nên trả lại lấy lại tiền ko. Tận 720K VND mà chất lượng tệ quá.
    Chưa kể bandwidth cũng chỉ được 1/3 so với full wifi.
     
  2. FAE Vietnam

    FAE Vietnam Moderator Thành viên BQT

    Tham gia ngày:
    15/11/16
    Bài viết:
    975
    Đã được thích:
    103
    Giới tính:
    Nam
    1. Trường hợp "Đang nhận IP" này bạn có thể khắc phục bằng cách thiết lập IP cố định cho thiết bị trên Modem chính theo cách sau:
    - Lấy địa chỉ MAC của EX1200
    - Truy cập mục Static IP của modem chính
    - Nhập MAC của EX1200 đồng thời gán cho địa chỉ MAC này 1 IP thuộc dãy IP mà Modem chính đang cấp phát
    - Lưu lại cấu hình và reboot lại Modem chính để xóa bộ nhớ đệm cho Modem.
    - Chờ 1-2 phút để cả 2 thiết bị apply được cấu hình vừa thiết lập

    2. Trường hợp thiết bị đã kết nối với modem chính thành công mà đèn không sáng thì bạn kiểm tra lại xem đèn System có hoạt động bình thường hay ko? Nếu đèn System ko sáng và các đèn còn lại cũng ko sáng bạn có thể đem sản phẩm tới TTBH của TOTOLINK để kiểm tra và đổi bảo hành theo chính sách BH mà TOTOLINK hỗ trợ cho khách hàng.

    3. Về bandwidth, bạn vui lòng làm theo các hướng dẫn sau:
    - Tối ưu hóa sóng Wi-Fi phát ra từ modem chính (trường hợp bạn thực hiện Repeater bằng sóng 2.4GHz)
    - Khoảng cách kết nối khuyến nghị giữa Modem chính và EX1200 là 5-7m trong môi trường không vật cản. Trường hợp giữa 2 thiết bị có vật cản thì độ suy hao của sóng tín hiệu sẽ tỉ lệ thuận với chất liệu của vật cản.
    - Đặt thiết bị và cả Modem chính ở nơi thoáng và cách xa các vật dụng ảnh hưởng tới sóng (VD: bể cá, lò vi sóng, tivi, radio, ...)

    4. Nếu bạn đã làm theo các hướng dẫn trên nhưng vẫn chưa giải quyết được vấn đề, bạn cung cấp giúp mình các thông tin sau về email support-vn@zioncom.net:
    - Hình chụp sơ đồ phân tích các sóng Wi-Fi tại khu vực lắp đặt (Sử dụng Wi-Fi Analyzer để phân tích và quét sóng)
    - Thông tin cài đặt của Wi-Fi phát ra từ modem chính như kênh truyền (Channel), độ rộng kênh (Channel Width).
    - Loại sóng được sử dụng để kết nối Modem chính và EX1200 là 5GHz hay 2.4GHz
    - Tốc độ Speedtest đo được từ modem chính và EX1200 (speedtest về cùng 1 server). Vị trí đo tốc độ của modem chính là ngay tại vị trí lắp EX1200, còn vị trí đo tốc độ của EX1200 là cách EX1200 2m.
    - Thông tin cá nhận: sđt, tên, tên sử dụng trên trang forum này.
     
  3. Thepiratebay

    Thepiratebay New Member

    Tham gia ngày:
    23/3/20
    Bài viết:
    3
    Đã được thích:
    0
    Giới tính:
    Nam

    1. Mình đã thực hiện Address DHCP - Address Reservation - đặt Reserved IP Address = 192.168.0.2 cho MAC address của EX1200 rồi nhưng vẫn ko được.
    Khi connect wifi TOTO 2.4G (Automatic - DHCP) thì ko ra được IP mong muốn, cụ thể là khi đánh lệnh IPconfig /all thì ra:
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IPv4 Address. . : 169.254.38.37(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled
    --> IPv4 sai, subnet mask sai, default gateway ko có

    Đáng lẽ khi connect automatic thì phải ra là:
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.0.121(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 8.8.8.8
    8.8.4.4
    NetBIOS over Tcpip. . . . . . . . : Enabled


    2. Quái lạ là mang đến công ty bán thiết bị test thì lại connect wifi automatic được, và đèn wifi 2.4G có sáng.
    Về nhà nối vào mạng nhà thì ko thể auto và ko có đèn, làm đủ kiểu rồi.

    Nhà dùng modem TPLink, https://www.tp-link.com/us/user-gui...-router-in-range-extender-mode#ug-sub-title-1
     
  4. FAE Vietnam

    FAE Vietnam Moderator Thành viên BQT

    Tham gia ngày:
    15/11/16
    Bài viết:
    975
    Đã được thích:
    103
    Giới tính:
    Nam
    Do Router bạn đang dùng là Router chuẩn N, nên bạn cần tiến hành mở rộng sóng Wi-Fi ở chuẩn N (2.4) trên EX1200. Bạn có thể tham khảo video hướng dẫn cài đặt để thực hiện cài đặt lại 1 lần nữa nhé!