Sự cố "Đang lấy địa chỉ ip" khi kết nối tới totolink EX200 V1

Thảo luận trong 'EX200' bắt đầu bởi Võ Hoàng Nhân, 20/12/21.

  1. Võ Hoàng Nhân

    Võ Hoàng Nhân Member

    Tham gia ngày:
    14/12/21
    Bài viết:
    7
    Đã được thích:
    0
    Giới tính:
    Nam
    Chào ad, Hiện tại mình đang gặp vấn đề sau.
    Hiện trạng: Nhà sử dụng 1 igate gpon gw040h là modem nhà mạng ( 192.168.0.1) và 1 đường truyền lan cắm cho router phụ tầng dưới là router xiaomi gen 3 (192.168.31.1) để phát sóng wifi (tín hiệu luôn ổn định 100 Mbps) , và mình có nhu cầu kích sóng wifi cho con router phụ nên đã tin tưởng dùng bộ kích totolink ex200 (do nghe qua quảng cáo trên mạng) và xài ổn định trong vài tháng lúc mới mua.
    Tuy nhiên, gần đây con totolink gặp vấn đề khi thiết bị mobile kết nối đến sóng do con ex200 phát ra đều gặp tình trạng "đang lấy địa chỉ ip" và mãi không thể truy cập được mạng. Nhưng khi reset hay rút ra cắm lại thì vào mạng bình thường, tuy nhiên được vài tiếng lại bị lại ( lỗi này rất khó chịu cho người có nhu cầu sử dụng liên tục như mình).
    Đã thử và thất bại:
    + đã thử update frimware 2 bản mới là 7200 và 7636 (vẫn bị lỗi trên, mặc dù làm đúng như hướng dẫn update frimware xong là reset lại lần nữa)
    + chuyển sang chung kênh truyền của router mi gen 3 với kích sóng ex200 (vẫn bị lỗi trên)
    + để kích cách router mi gen 3 trong phạm vi 3-5m ( đèn extend trên con ex200 màu xanh lá) : xài được vài tiếng lại bị " đang lấy địa chỉ ip"
    + rút ra cắm lại, reset thì khôi phục xài được vài tiếng lại bị
    + mình đã dùng wifi analyzer để phân tích sóng và chọn ra kênh truyền ít nhiễu để phát và set tĩnh cho con router mi gen 3 vẫn gặp sự cố
    + chuyển chế độ từ AP sang Repeater Mode và ngược lại. Tình trạng trên vẫn gặp thậm chí còn thường xuyên cứ nửa tiếng là bị.
    + từ router mi gen 3 đến kích sóng ex200 không có vật cản hay gì cả, mình bị ngay chính trong phòng lắp thiết bị chứ không do khoảng cách
    Một điều mình khó hiểu là lúc mới mua về mình không gặp các tình trạng trên, nhưng sau vài tháng thì gặp, mặc dù mình không thay đổi hay nâng cấp gì cả trong thời gian đầu. Mong ad xem và hỗ trợ khắc phục sự cố với ạ. Nếu được gửi mình bản fw khắc phục qua mail: vhnhan.ngoctung@gmail.com
     
  2. csc-vn

    csc-vn Moderator Thành viên BQT

    Tham gia ngày:
    14/3/18
    Bài viết:
    1,144
    Đã được thích:
    120
    Chào bạn !
    Bạn hãy dùng cách đặt IP tĩnh trên thiết bị điện thoại/máy tính đang báo lỗi "đang nhận địa chỉ IP" để fix trường hợp này nhé
    Hoặc có thể set cố định IP cho các thiết bị trong mạng thông qua con GPON của anh để tránh được lỗi "đang nhận địa chỉ IP"
    Thông tin đến bạn
     
    Võ Hoàng Nhân thích bài này.
  3. Võ Hoàng Nhân

    Võ Hoàng Nhân Member

    Tham gia ngày:
    14/12/21
    Bài viết:
    7
    Đã được thích:
    0
    Giới tính:
    Nam
    không có bản fw nào fix à ad, chứ set tĩnh thì nhiều lúc có người lạ đến truy cập gặp tình trạng này lại phải set tĩnh thì nó lại "bất hợp lý" quá